-
Type:
Bug
-
Resolution: Done
-
Priority:
Minor - P4
-
Affects Version/s: None
-
None
-
None
-
None
-
None
-
None
-
None
-
None
-
None
The CamelCasePropertyNameConvention should be renamed CamelCaseEntityNameConvention and handle OwnsOne/OwnsMany configured entity in addition the Property().HasElementName calls it currently handles.