Uploaded image for project: 'Go Driver'
  1. Go Driver
  2. GODRIVER-1309

Update from Go1.8 to 1.9 in Evergreen config

    • Type: Icon: Task Task
    • Resolution: Fixed
    • Priority: Icon: Major - P3 Major - P3
    • 1.2.0
    • Affects Version/s: None
    • Component/s: Testing
    • Labels:
      None

      Evergreen must build on go1.9 in order to support legacy requirements for platforms MongoDB continues to support. The current CI test to ensure compile is broken and should be fixed to ensure ongoing compatibility and an upgrade path for Evergreen.

      As part of this ticket, we can remove support for Go1.8 in Evergreen.

            Assignee:
            divjot.arora@mongodb.com Divjot Arora (Inactive)
            Reporter:
            sam.kleinman Sam Kleinman (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved: