Uploaded image for project: 'Go Driver'
  1. Go Driver
  2. GODRIVER-772

README requirements section still lists v3.2 as minimum version

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: 0.2.0
    • Fix Version/s: 0.3.0
    • Component/s: Documentation
    • Labels:
      None

      Description

      As of GODRIVER-138 (part of 0.2.0), the driver supports MongoDB versions earlier than v3.2, but the README.md Requirements section still has the old copy.

        Attachments

          Activity

            People

            Assignee:
            divjot.arora Divjot Arora
            Reporter:
            duncan.armstrong Duncan Armstrong
            Participants:
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: