Uploaded image for project: 'Java Driver'
  1. Java Driver
  2. JAVA-3207

Test 4.x branch with Stitch

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Test Coverage
    • Labels:
      None

      Description

      The 4.x branch of the Java driver now requires Java 8 and sets the source and target compatibility to Java 8, but has avoided relying on any Java 8 code that is not included in API version 21 of Android.  To further validate this, let's test the 4.x branch with Stitch.

        Attachments

          Activity

            People

            Assignee:
            adam.chelminski Adam Chelminski
            Reporter:
            jeff.yemin Jeffrey Yemin
            Participants:
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: