Uploaded image for project: 'Java Driver'
  1. Java Driver
  2. JAVA-3263

Remove documentation references calling out MongoDB 2.6 as a minimum server release

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.0.0
    • Component/s: Documentation
    • Labels:
      None

      Description

      There are a number of places where the reference document or Javadoc mention MongoDB 2.6 as a necessary minimum version for use of a particular feature. Since MongoDB 2.6 is the minimum necessary to use the driver at all, these references can be removed.

      This includes the @mongodb.server.release 2.6 javadoc annotations

        Attachments

          Activity

            People

            Assignee:
            john.stewart John Stewart (Inactive)
            Reporter:
            jeff.yemin Jeffrey Yemin
            Participants:
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: