Uploaded image for project: 'Java Driver'
  1. Java Driver
  2. JAVA-3281

minWireVersion is 1 but it should be 2

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor - P4
    • Resolution: Fixed
    • Affects Version/s: 3.10.2
    • Fix Version/s: 3.11.0
    • Component/s: Cluster Management
    • Labels:
      None

      Description

      The minWireVersion of the driver should be 2, to indicate a minimum supported server version of 2.6. Currently it is set to 1.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: