Uploaded image for project: 'Mongoid'
  1. Mongoid
  2. MONGOID-189

Some spec failed with ruby 1.9.2-dev

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 12_01_17
    • Component/s: None
    • Labels:
      None

      Description

      If you launch spec with ruby 1.9.2-dev, some spec failed. And noone with ruby 1.8.7

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: