-
Type:
Improvement
-
Resolution: Fixed
-
Priority:
Trivial - P5
-
Affects Version/s: None
-
Component/s: Query
-
None
-
None
-
None
-
None
-
None
-
None
-
None
Since "spatial" is the correct word to use, let's add that as an alias to the existing method and deprecate the "spacial" naming.
- is related to
-
MONGOID-5322 Remove deprecated geo_spacial method
-
- Closed
-