Uploaded image for project: 'Motor'
  1. Motor
  2. MOTOR-771

Motor readthedocs build fails with Sphinx v1.8

    • Type: Icon: Task Task
    • Resolution: Fixed
    • Priority: Icon: Major - P3 Major - P3
    • 2.5
    • Affects Version/s: None
    • Component/s: None
    • Labels:
      None

      Motor readthedocs build fails because it uses Sphinx v1.8 and the changes in MOTOR-602 require sphinx >=4.

      We should either add back support for sphinx v1.8 or update readthedocs to use Sphinx v4 via the .readthedocs.yaml config file: https://docs.readthedocs.io/en/stable/guides/reproducible-builds.html#using-a-configuration-file

            Assignee:
            shane.harvey@mongodb.com Shane Harvey
            Reporter:
            shane.harvey@mongodb.com Shane Harvey
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved: