Uploaded image for project: 'PHP Driver: Extension'
  1. PHP Driver: Extension
  2. PHPC-1390

Remove 7.0 and add 7.3 on AppVeyor

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor - P4
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.6.0, 1.6.0alpha3
    • Labels:
      None

      Description

      Based on a recent build, it appears that the 7.0 branch is no longer supported by the toolkit we use for AppVeyor builds. This is likely tied to 7.0 having EOL status. We should remove it and add 7.3 while doing so.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: