Uploaded image for project: 'PHP Driver: Library'
  1. PHP Driver: Library
  2. PHPLIB-521

Deprecate obsolete driver options

    • Type: Icon: Task Task
    • Resolution: Fixed
    • Priority: Icon: Major - P3 Major - P3
    • 1.6.0
    • Affects Version/s: 1.5.0
    • Component/s: Docs
    • Labels:
      None

      Docs for MongoDB\Client::__construct() list driver options (other than typeMap, which is specific to PHPLIB). We should note the same deprecations from PHPC-1430.

      I realized this in this comment from PR #708 for PHPLIB-511.

            Assignee:
            andreas.braun@mongodb.com Andreas Braun
            Reporter:
            jmikola@mongodb.com Jeremy Mikola
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Created:
              Updated:
              Resolved: