Uploaded image for project: 'PHP Driver: Library'
  1. PHP Driver: Library
  2. PHPLIB-523

Better document mongodb extension installation steps

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: 1.5.2
    • Fix Version/s: 1.7.0
    • Labels:

      Description

      Installation of the mongodb extension requires libssl-dev and pkg-config installed. This requirement is only documented within the php.net module page, which our documentation links to. The php.net requirements page also appears to show more information than our docs.

      We should consider paraphasing the mongodb extension installation steps in our installation docs, which should also clearly indicate the requirements.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jmikola Jeremy Mikola
              Reporter:
              john.murphy John Murphy
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: