Uploaded image for project: 'Python Driver'
  1. Python Driver
  2. PYTHON-1023

Drop support for MongoDB 2.2

    XMLWordPrintableJSON

Details

    • Task
    • Status: Closed
    • Trivial - P5
    • Resolution: Fixed
    • None
    • 3.3
    • None
    • None

    Description

      MongoDB 2.2 reached EOL February 2014 (over two years ago). MongoDB 2.4 reached EOL March 2016. It's time we stopped officially supporting 2.2.

      Remove MongoDB 2.2 from the testing matrix and make no special effort to support it in PyMongo 3.3.

      https://www.mongodb.com/support-policy

      Attachments

        Activity

          People

            bernie@mongodb.com Bernie Hackett
            bernie@mongodb.com Bernie Hackett
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: