Uploaded image for project: 'Python Driver'
  1. Python Driver
  2. PYTHON-1477

Remove remaining references to Python 3.3 or Python 3 versions older than 3.4.

    XMLWordPrintableJSON

Details

    • Task
    • Status: Closed
    • Trivial - P5
    • Resolution: Fixed
    • None
    • 3.6.1
    • Docs
    • None

    Description

      We dropped support for Python 3.3, but some of the docs still refer to it, or "Python 3 before Python 3.4".

      https://api.mongodb.com/python/current/examples/authentication.html
      https://api.mongodb.com/python/current/installation.html#dependencies (the other optional packages section)
      https://github.com/mongodb/mongo-python-driver/blob/3.6.0/README.rst (the same section)

      Attachments

        Activity

          People

            bernie@mongodb.com Bernie Hackett
            bernie@mongodb.com Bernie Hackett
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: