Uploaded image for project: 'Python Driver'
  1. Python Driver
  2. PYTHON-2271

Add MongoDB 4.0, 4.2, 4.4 to mongo-python-driver-perf test

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.11
    • Component/s: Performance
    • Labels:
      None

      Description

      The https://evergreen.mongodb.com/waterfall/mongo-python-driver-perf project only runs with MongoDB 3.0, 3.4, and 3.6. We should add 4.0, 4.2, and 4.4 as well.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            shane.harvey Shane Harvey
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: