Uploaded image for project: 'Python Driver'
  1. Python Driver
  2. PYTHON-2731

Run load balancer test suite with PyPy

    XMLWordPrintableJSON

Details

    • Task
    • Status: Closed
    • Unknown
    • Resolution: Fixed
    • None
    • 3.12, 4.0
    • None
    • None

    Description

      Right now we are only running the load balancer test suite with the lowest and highest CPython major version we support: Python 3.6 and 3.9.

      We should consider adding PyPy. While backporting PYTHON-2676 to the v3.12 branch we must add Python 2.7 and 3.4 as well.

      Attachments

        Issue Links

          Activity

            People

              shane.harvey@mongodb.com Shane Harvey
              shane.harvey@mongodb.com Shane Harvey
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: