Uploaded image for project: 'Python Driver'
  1. Python Driver
  2. PYTHON-2816

Ensure manylinux release task generates manylinux wheels compatible with older pip versions

    • Type: Icon: Task Task
    • Resolution: Fixed
    • Priority: Icon: Unknown Unknown
    • pymongocrypt-1.1.1, 3.12.1, 4.0
    • Affects Version/s: None
    • Component/s: None
    • Labels:
      None

      auditwheel now produces wheels with new "manylinux_x_y" tags according to PEP 600. Installing these wheels requires pip pip >= 20.3. We need to ensure that our manylinux release task generates manylinux wheels compatible with older pip versions.

      https://github.com/pypa/auditwheel/issues/314

            Assignee:
            shane.harvey@mongodb.com Shane Harvey
            Reporter:
            shane.harvey@mongodb.com Shane Harvey
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Created:
              Updated:
              Resolved: