Uploaded image for project: 'Ruby Driver'
  1. Ruby Driver
  2. RUBY-1274

Allow Auth error to subclass Mongo::Error

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Minor - P4
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Authentication
    • Labels:
      None
    • Story Points:
      1

      Description

      Original pull request
      https://github.com/mongodb/mongo-ruby-driver/pull/765

      Must go in next major release as it's a behavior change.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              emily.stolfo Emily Stolfo
              Participants:
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: