Uploaded image for project: 'Ruby Driver'
  1. Ruby Driver
  2. RUBY-1848

Deprecate support for Ruby versions < 2.3

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 2.10.0.rc0, 2.9.0
    • None
    • None
    • Fully Compatible

    Description

      This ticket is for adding documentation announcing deprecation of support of Ruby < 2.3 to the driver and/or BSON. Support will be removed later in 1622.

      Attachments

        Issue Links

          Activity

            People

              oleg.pudeyev@mongodb.com Oleg Pudeyev
              oleg.pudeyev@mongodb.com Oleg Pudeyev
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: