Uploaded image for project: 'Ruby Driver'
  1. Ruby Driver
  2. RUBY-2268

Support Ruby 3.0 (driver & bson-ruby)

    XMLWordPrintable

Details

    • Epic
    • Status: Closed
    • Major - P3
    • Resolution: Done
    • None
    • None
    • None
    • None

    Description

      This is a tracking ticket for Ruby 3.0 compatibility work.

      Attachments

        Activity

          People

            Unassigned Unassigned
            oleg.pudeyev@mongodb.com Oleg Pudeyev
            Votes:
            1 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: