Uploaded image for project: 'Ruby Driver'
  1. Ruby Driver
  2. RUBY-2476

Remove MongoDB 2.4 from compatibility tables

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Minor - P4
    • Resolution: Duplicate
    • None
    • None
    • Docs

    Description

      2.4 hasn't been supported for a number of driver versions. Removing it would reduce the size of the table to make it easier to find the information relevant today.

      Attachments

        Activity

          People

            oleg.pudeyev@mongodb.com Oleg Pudeyev
            oleg.pudeyev@mongodb.com Oleg Pudeyev
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: