-
Type:
Improvement
-
Resolution: Won't Do
-
Priority:
Major - P3
-
None
-
Affects Version/s: None
-
Component/s: None
-
None
-
Catalog and Routing
-
CAR Team 2025-08-04
-
None
-
3
-
TBD
-
None
-
None
-
None
-
None
-
None
-
None
-
None
The objective of this ticket is to rename the `clearDbInfo` entry from collectionCriticalSectionDocument and shardsvrParticipantBlock to `clearDbMetadata` to be more consistent with the codebase.