Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-10876

starting mongod service fails on redhat based systems using new packages

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.5.3
    • Component/s: Build, Packaging
    • Labels:
    • Environment:
      CentOS 6.4 x86_64
    • Operating System:
      Linux
    • Steps To Reproduce:
      Hide

      added the following to my mongodb.repo file in /etc/yum.repos.d:

      [mongodb]
      name=MongoDB Repository
      baseurl=http://distro-deb2.build.10gen.cc/rebrand/redhat/os/x86_64/
      gpgcheck=0
      enabled=1

      sudo yum install mongodb-org-unstable
      sudo service mongod start

      Show
      added the following to my mongodb.repo file in /etc/yum.repos.d: [mongodb] name=MongoDB Repository baseurl=http://distro-deb2.build.10gen.cc/rebrand/redhat/os/x86_64/ gpgcheck=0 enabled=1 sudo yum install mongodb-org-unstable sudo service mongod start

      Description

      Starting mongod: about to fork child process, waiting until server is ready for connections.
      forked process: 1956
      ERROR: child process failed, exited with error number 100
                                                                 [FAILED]

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              ernie.hershey Ernie Hershey
              Reporter:
              tyler@10gen.com Tyler Brock
              Participants:
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: