Following up on SERVER-113530, we should add additional logging when the transaction coordinator fails with errors that are not stepdown or shutdown related. This is particularly important for older versions since backporting SERVER-113530 carries risks, and enhanced logging will aid in debugging if these issues arise.
- causes
-
SERVER-135001 TransactionCoordinator can log "errors" after single-shard transactions
-
- Closed
-