-
Type:
New Feature
-
Resolution: Won't Fix
-
Priority:
Major - P3
-
None
-
Affects Version/s: None
-
Component/s: None
-
None
-
Query Execution
-
200
-
None
-
None
-
None
-
None
-
None
-
None
-
None
The cap on write conflict retries means that we fail queries after a certain number of attempts. This should only happen if the cluster has Overload Protection enabled, similar to how we gate ingress rate limiting, etc.
It's unclear how this will be managed:
- in the Atlas config that controls setting a bundle of server parameters?
- in a mongotune policy that sets appropriate parameters?