Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-13037

Typo in error message for "compatibility mode"

    XMLWordPrintable

    Details

    • Backwards Compatibility:
      Fully Compatible
    • Backport Completed:

      Description

      in src/mongo/shell/mongo.js:203:

      print("Cannot use commands write mode, degrading to compatability mode");

      Needs to be "compatibility".

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: