Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-13504

Upstart packages should require upstart

    XMLWordPrintable

Details

    • Bug
    • Status: Backlog
    • Major - P3
    • Resolution: Unresolved
    • 2.6.0-rc3
    • 4.1 Desired
    • Packaging
    • None
    • ALL

    Description

      To prevent broken installation on systems without upstart (i.e. Non-Ubuntu Debian).

      Attachments

        Issue Links

          Activity

            People

              backlog-server-devplatform Backlog - Server Development Platform Team (SDP)
              ernie.hershey@mongodb.com Ernie Hershey
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated: