-
Type:
Improvement
-
Resolution: Unresolved
-
Priority:
Major - P3
-
None
-
Affects Version/s: None
-
Component/s: None
-
Storage Execution
-
Storage Execution 2026-10-12
-
None
-
None
-
None
-
None
-
None
-
None
-
None
SERVER-48471 fixes an issue that may result in older clusters incorrectly flagging a hashed index as multikey. A log line should be added indicating the fix for such an error.
- is related to
-
SERVER-48471 Hashed indexes may be incorrectly marked multikey and be ineligible as a shard key
-
- Closed
-