Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-13763

the multiversion replset_primary_updater*.js tests use latest instead of 2.6

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: 2.6.0
    • Fix Version/s: 2.7.0
    • Component/s: Testing Infrastructure
    • Labels:
      None
    • Operating System:
      ALL

      Description

      In 2.7 cross compatibility will be dropped, so these tests will fail until that is changed.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: