Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-14388

--use-system-yaml does not detect libyaml-cpp-dev

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor - P4
    • Resolution: Fixed
    • Affects Version/s: 2.6.2
    • Fix Version/s: 2.7.3
    • Component/s: Build
    • Labels:
      None
    • Operating System:
      ALL
    • Steps To Reproduce:
      Hide

      Build with --use-system-yaml on Ubuntu 14.04 with libyaml-cpp-dev installed.

      Show
      Build with --use-system-yaml on Ubuntu 14.04 with libyaml-cpp-dev installed.

      Description

      Building on Ubuntu 14.04 with the --use-system-yaml option does not correctly detect the libraries provided by the libyaml-cpp-dev package.

      The library name is 'yaml-cpp' not 'yaml'

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: