Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-16614

Windows: should allow users to install 2.6 and 2.8 enterprise versions

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Fixed
    • Affects Version/s: 2.8.0-rc2
    • Fix Version/s: 2.8.0-rc5
    • Component/s: None
    • Labels:
    • Backwards Compatibility:
      Fully Compatible
    • Operating System:
      ALL
    • Steps To Reproduce:
      Hide
      • Install the 2.8.0-rcX on 64 bit windows instance using msi
      • Try to install 2.6.6 on the same instance using msi

      Actual Result: It fails with the error shown in the attached screenshot.

      Expected: it should be possible to install 2.6 and 2.8 both on the same instance

      Show
      Install the 2.8.0-rcX on 64 bit windows instance using msi Try to install 2.6.6 on the same instance using msi Actual Result: It fails with the error shown in the attached screenshot. Expected: it should be possible to install 2.6 and 2.8 both on the same instance

      Description

      It is not possible to install 2.6 and 2.8 on the same instance at the same time. Users should be able to have more than one versions of mongod at the same time.

      Attachments:

      • screenshot showing the error mesasge
      • log file from the installer

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              mark.benvenuto Mark Benvenuto
              Reporter:
              jalpa.trivedi Jalpa Trivedi
              Participants:
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: