Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-17945

Fully upgrade bufReader to use new dataX primitives

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Internal Code
    • Labels:
      None
    • Backwards Compatibility:
      Fully Compatible
    • Sprint:
      Platform 4 06/05/15, Platforms 10 (02/19/16), Platforms 11 (03/11/16)

      Description

      bufReader should use all the new dataX goodness (range/cursor, etc)

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              jason.carey Jason Carey
              Reporter:
              jason.carey Jason Carey
              Participants:
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: