Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-18609

Configure enterprise module with --ssl

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Major - P3
    • Resolution: Duplicate
    • None
    • None
    • Build
    • None

    Description

      Recently, some code was checked in to the enterprise repo that requires SSL. Thus, the code doesn't link if you forget to supply --ssl with your scons build invocation.
      We should either force --ssl on in the enterprise module configure, or else fail the configure step.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              milkie@mongodb.com Eric Milkie
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: