Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-20013

Don't blacklist the upstream if its config version is greater

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 3.1.7
    • Replication
    • None
    • Fully Compatible
    • ALL
    • RPL 8 08/31/15
    • 0

    Description

      Downstream will only blacklist the upstream if updatePosition command fails unless the cfgver field is greater than its current config version.

      Attachments

        Activity

          People

            siyuan.zhou@mongodb.com Siyuan Zhou
            siyuan.zhou@mongodb.com Siyuan Zhou
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: