Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-21856

Packages file for Ubuntu is missing 3.2 version of mongodb-enterprise

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical - P2
    • Resolution: Gone away
    • Affects Version/s: 3.2.0
    • Fix Version/s: None
    • Component/s: Packaging
    • Labels:
      None
    • Backwards Compatibility:
      Fully Compatible
    • Operating System:
      ALL
    • Sprint:
      Build E (01/08/16)

      Description

      Customers are failing to install MongoDB 3.2 Enterprise via apt-get because the 3.2 version cannot be found.

      The closure inspection has revealed that the Packages file is missing the 3.2 version http://repo.mongodb.com/apt/ubuntu/dists/trusty/mongodb-enterprise/stable/multiverse/binary-amd64/Packages

      This must be resolved ASAP.

      PS Same issue with precise.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              ernie.hershey Ernie Hershey
              Reporter:
              dmitry.ryabtsev Dmitry Ryabtsev
              Participants:
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: