Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-22090

ssl_cert_password.js must be disabled on ppc64

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 3.2.5, 3.3.1
    • Build
    • Fully Compatible
    • Linux
    • Platforms F (01/29/16)

    Description

      ssl_cert_password.js requires a build of mongo-tools with ssl. In order to build mongo-tools with gccgo, we need gccgo 5.3 which is not yet available.

      Attachments

        Activity

          People

            mark.benvenuto@mongodb.com Mark Benvenuto
            mark.benvenuto@mongodb.com Mark Benvenuto
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: