Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-22111

packager.py needs support for ppc64le

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 3.2.5, 3.3.1
    • Packaging
    • Fully Compatible
    • Linux
    • Platforms F (01/29/16)

    Description

      packager-enterprise.py needs support for ppc64le.

      Here are the various distributions, and their names for this arch.
      Debian, Ubuntu - ppc64el
      Kernel, RedHat, Suse - ppc64le

      Attachments

        Issue Links

          Activity

            People

              mark.benvenuto@mongodb.com Mark Benvenuto
              mark.benvenuto@mongodb.com Mark Benvenuto
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: