Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-24553

Wrong dependency - not able to install the newest (3.2.7) mongodb-org-server package on Debian Wheezy

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Done
    • Affects Version/s: 3.2.7
    • Fix Version/s: None
    • Component/s: Packaging
    • Labels:
      None

      Description

      There is a problem with installation the newest (3.2.7) mongodb-org-server package on Debian Wheezy (7.11) from http://repo.mongodb.org/apt/debian wheezy/mongodb-org/3.2 main.

      Current build depends on libc6 (>= 2.14), which is not installable on Wheezy. The newest available libc6 from Debian Wheezy repos is:

      2.13-38+deb7u11 0
      500 http://security.debian.org/ wheezy/updates/main amd64 Packages

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: