Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-25425

Comment on: "manual/tutorial/install-mongodb-on-red-hat.txt"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Environment:

      Description

      Dear MongoDB,

      It looks like the repository is broken. When I add the repo to yum, and run 'yum update' I get the following error: https://repo.mongodb.org/yum/redhat/7Server/mongodb-org/3.2/x86_64/repodata/4d3683382283a5c5d7a409bca265e8653d83a3a3-primary.sqlite.bz2: [Errno 14] HTTPS Error 404 - Not Found

      When I check the repomd.xml file I see the entry:
      <data type="primary_db"><checksum type="sha">4d3683382283a5c5d7a409bca265e8653d83a3a3</checksum><open-checksum type="sha">c862fb8e2488f3a04ef4bc2298d961b06c9ccfe0</open-checksum><location href="repodata/4d3683382283a5c5d7a409bca265e8653d83a3a3-primary.sqlite.bz2"/>

      But this file is missing.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              xgen-internal-docs Docs Collector User
              Participants:
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: