Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-25812

invalid_system_views.js should not run compact on ephemeral storage engines

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • 3.3.11
    • 3.3.12
    • None
    • Fully Compatible
    • ALL
    • 0

    Description

      invalid_system_views.js runs the compact command with force: true, which will fail when run on an ephemeral storage engine like ephemeralForTest.

      Attachments

        Activity

          People

            kyle.suarez@mongodb.com Kyle Suarez
            kyle.suarez@mongodb.com Kyle Suarez
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: