Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-26989

3.2 should fail with helpful error message if started on featureCompatibilityVersion=3.4 data files

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 3.2.12
    • Usability
    • Fully Compatible
    • Query 2016-11-21, Query 2016-12-12

    Description

      If admin.system.version contains the document {_id: "featureCompatibilityVersion", version: "3.4"} (or higher), 3.2 should fail to start up with a helpful error message.

      Attachments

        Activity

          People

            tess.avitabile@mongodb.com Tess Avitabile (Inactive)
            tess.avitabile@mongodb.com Tess Avitabile (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: