Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-27450

Add i386 architecture to repo config yaml for debian and ubuntu.

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 3.4.2, 3.5.2
    • Packaging
    • None
    • Fully Compatible
    • ALL
    • v3.4
    • Build 2017-01-23

    Description

      When multiarch is enabled on debian/ubuntu, apt throws an error searching for i386 packages during mongo 3.4 installs.

      Attachments

        Issue Links

          Activity

            People

              brian.mccarthy@mongodb.com Brian McCarthy
              brian.mccarthy@mongodb.com Brian McCarthy
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: