Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-27559

update docs/building.md to reflect latest build requirements

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Minor - P4
    • Resolution: Duplicate
    • None
    • None
    • Build
    • None
    • Fully Compatible
    • ALL
    • Platforms 2017-06-19

    Description

      For instance minimum requirements for gcc has moved to 5.3.0, but building.md hasn't been updated accordingly.

      Attachments

        Issue Links

          Activity

            People

              andrew.morrow@mongodb.com Andrew Morrow
              sulabh.mahajan@mongodb.com Sulabh Mahajan
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: