Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-27633

Rename reloadShardRegistryUntilSuccess in sharding_initialization.h/cpp because it doesn't reload anything anymore

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Trivial - P5
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.5.9
    • Component/s: Sharding
    • Labels:
      None
    • Backwards Compatibility:
      Fully Compatible
    • Sprint:
      Sharding 2017-06-19

      Description

      reloadShardRegistryUntilSuccess is a misleading name because the function just waits since this commit. The function comment in the header file should also be rewritten.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: