Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-27756

Upgrade PyKMIP to 0.8

    XMLWordPrintable

    Details

      Description

      In order to implement support for the KMIP 'activate' command we need to upgrade PyKMIP to 0.6.0. This is dependent on using Python 2.7 on all our builders.

      I'm enclosing a Enterprise module patch that changes the PyKMIP version and modifies our KMIP tests to use the new PyKMIP calling conventions.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated: