Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-29077

Rename memberHeartbeatData in topology coordinator

    XMLWordPrintable

Details

    • Improvement
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 3.5.8
    • Replication
    • None
    • Fully Compatible
    • Repl 2017-05-29

    Description

      The class MemberHeartbeatData contains more than heartbeats. It needs a better name. We should also rename the_hbdata member variable in topology coordinator

      Attachments

        Issue Links

          Activity

            People

              matthew.russotto@mongodb.com Matthew Russotto
              matthew.russotto@mongodb.com Matthew Russotto
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: