Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-29736

EL6 rpm metadata seems incorrect

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major - P3
    • Resolution: Gone away
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Packaging
    • Labels:
      None
    • Operating System:
      ALL
    • Steps To Reproduce:
      Hide

      Install MongoDB 3.2.11 on CentOS with RPM package via MongoDB mirror.

      Show
      Install MongoDB 3.2.11 on CentOS with RPM package via MongoDB mirror.
    • Sprint:
      Build 2017-07-10

      Description

      We have a CI that's reliant on Mongo installation. Our CI is broken for a few days now because of mongo installation issue in EL6/CentOS 6. Here are the logs https://gist.github.com/lakshmi-kannan/b6429c0bd207dd5fc8609b479956e5f6.

      It appears to me that a new rpm was uploaded but the metadata for the rpm hasn't been updated. Could you look into this, please?

      This is not the first time an upstream build issue has bitten us. Please see https://jira.mongodb.org/browse/SERVER-27128. What is your CI story for these packages?

        Attachments

          Activity

            People

            Assignee:
            zakhar.kleyman Zakhar Kleyman
            Reporter:
            st2-lakstorm Lakshmi Kannan
            Participants:
            Votes:
            0 Vote for this issue
            Watchers:
            8 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: