Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-31535

Platform Support: remove Ubuntu 12.04 builds

    XMLWordPrintable

    Details

    • Backwards Compatibility:
      Major Change
    • Backport Requested:
      v3.6, v3.4, v3.2
    • Story Points:
      3

      Description

      Ubuntu 12.04 is EOL, so we should drop support for it in 3.6.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                1 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: