Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-31630

getParameter for featureCompatibilityVersion must expose targetVersion

    XMLWordPrintable

Details

    • Task
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • None
    • 3.6.0-rc2
    • Querying
    • None
    • Minor Change
    • Query 2017-11-13

    Description

      {getParameter: 1, featureCompatibilityVersion: 1} must expose targetVersion. This is essential for downgrade because a user needs to check that setting featureCompatibilityVersion to the downgrade version has completed before replacing the binary.

      Attachments

        Issue Links

          Activity

            People

              tess.avitabile@mongodb.com Tess Avitabile (Inactive)
              tess.avitabile@mongodb.com Tess Avitabile (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: