Uploaded image for project: 'Core Server'
  1. Core Server
  2. SERVER-3233

Semantics: change name of keep_going flag

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Major - P3
    • Resolution: Fixed
    • 1.9.1
    • 1.9.2
    • None
    • None
    • ALL

    Description

      keep_going is vague.

      Let's call it continue_on_error instead. This is what the drivers will use.

      Attachments

        Issue Links

          Activity

            People

              mathias@mongodb.com Mathias Stearn
              kbanker Kyle Banker
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: